Snel.com - Partial outage on Pure Performance platform – Incident details

Partial outage on Pure Performance platform

Resolved
Partial outage 30 %
Started 17 days agoLasted about 2 hours

Affected

SmartDC, Rotterdam NL

Operational from 7:00 AM to 7:24 AM, Partial outage from 7:24 AM to 8:55 AM, Operational from 8:55 AM to 8:58 AM

Pure Performance VPS platform

Operational from 7:00 AM to 7:24 AM, Partial outage from 7:24 AM to 8:55 AM, Operational from 8:55 AM to 8:58 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Identified
    Identified
    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible. We are continuing to work on a fix for this incident.
  • Investigating
    Investigating

    We are encountering an issue with one of our hypervisors on our Pure Performance platform (purehv07).