SmartDC Power Generators Maintenance

Completed
Scheduled for June 10, 2024 at 07:00:00 – June 18, 2024 at 16:00:00

Affects

SmartDC, Rotterdam NL
SmartDC power network
Snel.com network infrastructure
Pure Performance VPS platform
Cloud VPS platform
My.snel.com - client area
Updates
  • Completed
    June 18, 2024 at 16:00:00
    Completed
    June 18, 2024 at 16:00:00
    Maintenance has completed successfully
  • In progress
    June 10, 2024 at 07:00:01
    In progress
    June 10, 2024 at 07:00:01
    Maintenance is now in progress
  • Planned
    June 10, 2024 at 07:00:00
    Planned
    June 10, 2024 at 07:00:00

    On the 10th of June 2024 SmartDC, the datacenter in which our servers are located, will perform power maintenance. They test their power generators and make sure they remain start-ready and healthy.


    Maintenance start (CET/CEST): 10th June 2024 09:00 CET

    Maintenance end (CET/CEST): 18th June 2024 18:00 CET

    Maintenance duration: 9 days

    Planned downtime: No downtime expected (see below for details)


    Expected impact:

    No impact is expected, but there will be reduced power redundancy for 9 hours each day except on the weekend.