Snel.com - DDoS attack on our nameservers – Incident details
All systems operational
DDoS attack on our nameservers
Resolved
Operational
Started over 1 year agoLasted about 16 hours
Affected
Global
Operational from 9:07 PM to 1:22 PM
Snel.com authoritative nameservers
Operational from 9:07 PM to 1:22 PM
Updates
Resolved
Resolved
Earlier this morning we had applied a fix to mitigate this attack. Since then we are monitoring the situation and everything seems to be working as expected. If you are experiencing some issues please do not hesitate to contact us.
Monitoring
Monitoring
We implemented a fix and are currently monitoring the result.
Identified
Identified
Currently, we're experiencing a outage on our nameservers due to a DDoS attack. We're investigating the issue and will update this ticket once we have more information.