Snel.com - Outage on hv03.snel.com – Incident details

Outage on hv03.snel.com

Resolved
Operational
Started almost 3 years agoLasted 15 minutes

Affected

SmartDC, Rotterdam NL

Operational from 12:52 PM to 1:08 PM

Cloud VPS platform

Operational from 12:52 PM to 1:08 PM

Updates
  • Resolved
    Resolved

    We identiefied an issue with the PSU and replaced the defective PSU. All systems are operational again.

    Unfortunately all VM's on this hypervisor have experienced an unclean shutdown. If you encounter issues with your VM please contact support@snel.com.

  • Investigating
    Investigating

    We are currently investigating this incident.