Snel.com - Outage in Rack 6 SmartDC – Incident details

Outage in Rack 6 SmartDC

Resolved
Operational
Started almost 3 years agoLasted about 3 hours

Affected

SmartDC, Rotterdam NL

Operational from 1:10 PM to 3:52 PM

Snel.com network infrastructure

Operational from 1:10 PM to 3:52 PM

Updates
  • Resolved
    Resolved

    Issue has been resolved!

  • Monitoring
    Monitoring

    We have connected all servers to our backup switch everything should working as expected. If you experience any issues, please contact us at support@snel.com

  • Identified
    Identified

    Primary rack switch has a failure. Currently we're working on re-attaching servers to the backup switch.

  • Investigating
    Investigating

    At 14.50 we received reports of an outage in Rack 6 at SmartDC. We are currently investigating this incident. Some servers are unavailable.