Snel.com - Power outage in Rack 1 – Incident details

Power outage in Rack 1

Resolved
Partial outage
Started about 1 month agoLasted about 2 hours

Affected

SmartDC, Rotterdam NL

Partial outage from 1:03 AM to 2:37 AM

SmartDC power network

Partial outage from 1:03 AM to 2:37 AM

Snel.com network infrastructure

Partial outage from 1:03 AM to 2:37 AM

Updates
  • Resolved
    Resolved

    Root cause: a defective PSU in one of the servers resulted in the circuit breaker to cut the power.

    We have disconnected this PSU permanently.

    We have disconnected all other devices from the power network and reset the tripped breaker at 05:30. After this time we started connecting all devices again. At 05:37 the last of the monitored devices was online again.

  • Investigating
    Investigating

    We are encountering a power outage in rack 1 in SmartDC datacenter. This power outage might result in unavailability of your services.


    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible.

    Incident start: 12/08/2024 04:03 CEST

    Impact: Rackswitches and servers in rack 1 are down