Outage Rack 19

Resolved
Partial outage
Started about 2 months ago Lasted about 1 hour

Affected

SmartDC, Rotterdam NL
SmartDC power network
Snel.com network infrastructure
Updates
  • Resolved
    Resolved

    Root cause: a defective PSU in one of the servers resulted in the circuit breaker to cut the power.

    We have disconnected this PSU permanently.

    We have disconnected all other devices from the power network and reset the tripped breaker at 15:56. After this time we started connecting all devices again. At 16:08 the last of the monitored devices was online again.

  • Investigating
    Investigating

    We are encountering a power outage in rack 19 in SmartDC datacenter. This power outage might result in unavailability of your services.

    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible.

    Incident start: 15/03/2024 15:38 CET

    Impact: Rackswitches and servers in racks 19 are down