Snel.com - Outage on all of our services – Incident details

Outage on all of our services

Resolved
Operational
Started over 1 year agoLasted about 5 hours

Affected

SmartDC, Rotterdam NL

Operational from 3:11 PM to 7:50 PM

Snel.com network infrastructure

Operational from 3:11 PM to 7:50 PM

Pure Performance VPS platform

Operational from 3:11 PM to 7:50 PM

Cloud VPS platform

Operational from 3:11 PM to 7:50 PM

My.snel.com - client area

Operational from 3:11 PM to 7:50 PM

Global

Operational from 3:11 PM to 7:50 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We have resolved the issue and monitoring our services. If you still experience any issues please contact our support team by email support@snel.com

  • Investigating
    Investigating

    The problem is not resolved yet.

  • Monitoring
    Monitoring

    All services should be up and running again. If you experieince any remaining issues please let us by contacting our support team at support@snel.com.

  • Investigating
    Investigating

    At the moment we are experiencing an outage on all of our services. We are currently investigating this incident. The issue started at 16:11 CET.