Outage Rack 8

Resolved
Operational
Started 6 months ago Lasted about 3 hours

Affected

SmartDC, Rotterdam NL
SmartDC power network
Updates
  • Resolved
    Resolved

    All the servers should be up and running now. If you still experience any issue please let us know by contacting our support by phone or sending an email to support@snel.com.

  • Identified
    Identified

    We have found the cause of the issue: a defective PSU in one of the servers resulted in a blown fuse.

  • Monitoring
    Monitoring

    After removing the server with the faulty PSU we booted every server starting from 23:10. All the servers were up and running at 23:23.

  • Investigating
    Investigating

    We are encountering a power outage in rack 08 in SmartDC datacenter. This power outage might result in unavailability of your services.

    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible.


    Incident start: 31/10/2023 22:18 CET
    Impact: Rackswitches and servers in racks 08 are down