Partial outage on hv07.snel.com

Resolved
Operational
Started 12 months ago Lasted about 20 hours

Affected

SmartDC, Rotterdam NL
Cloud VPS platform
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    All VM's are currently back online. If you are still experiencing issues with your VPS please contact support@snel.com.

  • Identified
    Identified

    Currently the hypervisor is up again, we are investigating this incident.

  • Investigating
    Investigating

    We experienced an partical outage on hv07.snel.com which has resulted in some VPS'es to be unavailable.