Outage on hv01.snel.com

Resolved
Partial outage
Started over 1 year ago Lasted about 4 hours

Affected

SmartDC, Rotterdam NL
Cloud VPS platform
Updates
  • Resolved
    Resolved

    We have moved all VM's to a new hypervisor and removed hv01.snel.com from our cluster.

  • Identified
    Identified

    Staring 12:19 we received alerts about VM's on hv01.snel.com going down. Upon inspecting the logs it came to our attention that the system registered a power off event by a power key press. Soon after we started hv01.snel.com again and started restoring all VM's. Around 13:09 last VM's were started.

    inspecting the System Event Logs did not yield any reason why this has happened. Since no one was near the rack in which hv01.snel.com is located we know for sure the power key has not been pressed physically. We suspect there is an issue with the button on this server.

    We will move all VM's on this node to another node immediately and remove this node from our cluster permanently. Preparations have begun and we will update once we have finished all activities regarding this issue.