Outage Rack 9

Resolved
Minor outage
Started almost 2 years ago Lasted less than a minute

Affected

SmartDC, Rotterdam NL
Snel.com network infrastructure
Updates
  • Resolved
    Update

    The issue was caused by a misconfiguration on the switch. We did a rollback which resolved the issue.

    If you are still experiencing issues please contact our support team.

  • Resolved
    Resolved

    Earlier today we had an outage in Rack 9. We are investigating the issue.