Outage on all our services

Resolved
Major outage
Started almost 2 years ago Lasted 9 minutes

Affected

SmartDC, Rotterdam NL
SmartDC power network
Snel.com network infrastructure
Pure Performance VPS platform
Cloud VPS platform
My.snel.com - client area
Updates
  • Resolved
    Resolved

    The situation is stable. While we're still awaiting the results of the root cause analysis and a structural solution we will, together with our vendors, monitor the connectivity so we can act accordingly in the unlikely case the issue reoccurs.

    This incident has been registered internally and will be followed up internally to prevent this issue from reoccurring in the future.

  • Identified
    Identified

    Our network carrier i3d.net has issues on their network. They are investigating this issue, due to the current network incident users may experience increased latency or a loss of service.

  • Investigating
    Investigating

    At the moment we are experiencing an outage on all of our services. We are currently investigating this incident. The issue started at 15:21 CEST.