Outage Cloud VPS Platform

Resolved
Operational
Started almost 2 years ago Lasted about 17 hours

Affected

SmartDC, Rotterdam NL
Cloud VPS platform
Updates
  • Resolved
    Resolved

    Due to a misconfiguration on our SAN controllers failure on our management network has resulted in unavailability of our NFS storage. Ultimately this led to unavailability of all of our customers' Cloud VPS servers and some of our own internal services (like resolution nameservers). Pure Performance VPS platform was unaffected due to local storage on that platform. We have discussed the configuration and proposed corrective measures which will be implemented in the near future.

    Start of downtime: 23:07 End of downtime: 00:16 - 00:58 depending on hypervisor

  • Monitoring
    Update

    All VM's should be working fine now. If you still encounter issues please contact support@snel.com. Once we have more information we will update this incident.

  • Monitoring
    Monitoring

    All VM's are currently back online. We are monitoring the situation.

  • Investigating
    Investigating

    During our Emergency maintenance on our Cloud VPS Platform we experience an outage on all our hypervisors which resulted in VPS'es to be unavailable.

  • Identified
    Identified

    VM's are coming back online gradually.