Outage in Rack 9 SmartDC

Resolved
Partial outage
Started over 2 years ago Lasted about 9 hours

Affected

SmartDC, Rotterdam NL
Snel.com network infrastructure
Updates
  • Resolved
    Resolved

    We have investigated the logs and couldn't find anything which explains the cause.

    We have opened a ticket with our vendor and asked them for advice. We also have created an internal task to upgrade the firmware on all our rackswitches, we will soon announce the schedule through our status page.

    With this information this incident has been resolved.

  • Monitoring
    Monitoring

    After rebooting the rackswitches everything is up again. We're still investigating the cause.

  • Investigating
    Investigating

    At 03:15 we received reports of an outage in Rack 9 at SmartDC. We are currently investigating this incident. Some servers are unavailable.