Show current status

[Resolved] Acronis Backup Cloud

Started on May 23, 2021 at 10:00:00. Resolved after 19 days

Affected

Acronis Cyber Backup Cloud - Frankfurt DE
  • Identified
    May 23, 2021 at 10:00:00  –  

    A few weeks ago (23th May, 2021) Acronis Backup had a major issue which resulted in that some servers were not backuped between 23th - 27th May 2021. We have also noticed that a number of customers are missing backups from before May. We have reported this issue to Acronis and they are looking into this issue. We keep this issue open and keep you updated once we have new information regarding this issue.

  • Monitoring
    June 3, 2021 at 15:09:53  –  

    We received an update from Acronis, regarding the backups which were not started for some customers between 23rd - 27th May 2021:

    The R&D Team confirmed this was caused by the recent issue related to the Data Center incident I suspected.

    The incident resulted in some protection plan policies to get revoked from the agents though not displayed as such in the Protection Console.

    A general solution to avoid this happening in the future will be applied with the C21.06 release.

  • Resolved
    June 11, 2021 at 08:58:54  –  

    Everything should be working as expected now. If you still encounter issues please contact support@snel.com