Packet loss on our Cloud VPS Platform due to DDoS Attack

Resolved
Operational
Started almost 3 years ago Lasted about 14 hours

Affected

SmartDC, Rotterdam NL
Cloud VPS platform
Updates
  • Resolved
    Resolved

    We have mitigated the DDoS attack by null routing the targeted server. If you are still experiencing issues please contact our support department by sending an email to support@snel.com

  • Investigating
    Investigating

    At the moment we are experiencing packet loss on some of our hypervisors due to a DDoS Attack. We are investigating this issue.