Distributed storage issues

Resolved
Operational
Started about 3 years ago Lasted less than a minute

Affected

SmartDC, Rotterdam NL
Cloud VPS platform
Updates
  • Resolved
    Resolved

    Currently, we're encountering issues with our storage platform which affects all VPS'es. We're aware of the issue and working on a resolution.

    Update: 09:15 We have started with rebooting the VPS'es.