Show current status

[Resolved] Partial outage Snel cloud platform

Started on February 17, 2020 at 13:19:00. Resolved after less than a minute

Affected

Cloud VPS platform
  • Resolved
    February 17, 2020 at 13:19:00  –  

    We have another hypervisor which has the same symptoms as the outage from yesterday. We have found evidence that this is a targeted attack at one of our customers. We have suspended that customers service. We will closely monitor and fix whatever service is still affected.

    Due to the amount of requests we also found a configuration problem on noc.snel.com and have updated the configuration.