Show current status

[Resolved] Outage Cloud PLatform

Started on December 24, 2019 at 15:37:00. Resolved after less than a minute

Affected

Cloud VPS platform
  • Resolved
    December 24, 2019 at 15:37:00  –  

    Today we experienced a outage on one of our hypervisors. One of our Ceph nodes started blocking requests starting at 2019-12-24 16:27 CEST.

    At 2019-12-24 17:53 we resolved the issue and the recovery of Ceph began.