Show current status

[Resolved] Network Issue Rotterdam Datacenter

Started on October 4, 2019 at 12:54:00. Resolved after less than a minute

Affected

Snel.com network infrastructure
  • Resolved
    October 4, 2019 at 12:54:00  –  

    At this moment our network provider is experiencing problems.

    The cause of the incident is currently: Known, NL-ix reported issues on their side.

    Estimated time of repair: Unknown

    Impact: You may experience packetloss or loss of connection to your servers.

    Our support staff is available to answer e-mails sent to support@snel.com. New updates will be posted here

    Update: 14.30: Problem with the NL-ix resolved