Show current status

[Resolved] Emergency maintenance on our Rack Switch (S00R20)

Started on March 7, 2019 at 11:48:00. Resolved after less than a minute

Affected

Snel.com network infrastructure
  • Resolved
    March 7, 2019 at 11:48:00  –  

    On 6th of March 2019, we experienced an unexpected behavior on some ports on our rack switches (S00R20). After investigating the issue with Brocade we have decided to reboot the rack switch.

    Maintenance start: 07th of March (Today) 2019 at 00:00 CET Maintenance end: 07th of March (Today) 2019 at 06:00 CET

    Expected impact All dedicated servers and colocation customers which are in Rack 20 are affected by this maintenance. During the maintenance, every stack of switches will be rebooted which results in loss of connectivity between your server and our switch. The reboot should take no longer than 10 minutes after which the connectivity should be restored.

    During the maintenance, our support staff will be available to answer e-mails sent to support@snel.com. Please see https://noc.snel.com/ for further details during maintenance. Updates will be published on our NOC page only.