Show current status

[Resolved] Emergency maintenance on our Cloud VPS platform

Started on September 14, 2018 at 21:38:00. Resolved after less than a minute

Affected

Cloud VPS platform
  • Resolved
    September 14, 2018 at 21:38:00  –  

    We will be doing emergency maintenance on our Cloud VPS platform due to a bug which has recently been discovered. A patch is available and to apply these patches it is necessary to restart the hypervisors. We will start the emergency maintenance tonight.

    Maintenance start: 10/08/2018 23:00 CEST Maintenance end: 14/08/2018 00:00 CEST

    Expected impact This maintenance should not affect the availability of our Cloud VPS platform. Your VPS will be hot-migrated to another hypervisor and should remain available during the maintenance. However, we have experienced a bug during earlier maintenance which affected the availability after hot-migrations of some VPS'es. Due to this, we will monitor the availability of the VPS'es during and after the hot-migrations and we will take necessary actions when needed. These may include a reboot of your VPS.

    For an overview of all our upcoming maintenance have a look at our NOC page. Our support team will be available during maintenance and can be reached by sending an e-mail to support@snel.com. If you have any questions please feel free to ask.