Show current status

[Resolved] Outage Rack 9

Started on August 20, 2018 at 07:59:00. Resolved after less than a minute

Affected

Cloud VPS platform
  • Resolved
    August 20, 2018 at 07:59:00  –  

    We had a problem with the swiches in Rack 9 which resulted in outage in part of our network. The issue was caused by a misconfiguration on the switches which is resolved. We are investigating how to prevent this from happening again.

    Outage start: 20th Augustus 2018 09:59 Outage end: 20th Augustus 2018 09:21