Show current status

[Resolved]  Outage Cloud Platform

Started on August 18, 2018 at 12:30:00. Resolved after less than a minute

Affected

Cloud VPS platform
  • Resolved
    August 18, 2018 at 12:30:00  –  

    Earlier today we have had an issue one of our distributed storage platforms. The issue has been resolved. We changed our monitoring process to prevent this from happening in the future. If you still experiencing an issue do not hesitate to contact us.

    Outage start: 18th Augustus 2018 14:29 Outage end: 18th Augustus 2018 14:49