Show current status

[Resolved] Short outage Cloud PLatform

Started on September 20, 2018 at 07:35:00. Resolved after less than a minute

Affected

Cloud VPS platform
  • Resolved
    September 20, 2018 at 07:35:00  –  

    Earlier today we have had issues with the redundancy on our Cloud Platform switches. Issue has been resolved.

    We are investigating the reason why the redundancy failed.


    Maintenance start: 20/09/2018 09:39 CEST Maintenance end: 20/09/2018 09:40 CEST Impact: When the switch did failover there was a short downtime between 09:39 and 09:40.