Show current status

[Resolved] Outage on S00R19

Started on April 28, 2018 at 12:18:00. Resolved after less than a minute

Affected

SmartDC power network
  • Resolved
    April 28, 2018 at 12:18:00  –  

    We had a problem with the switch in Rack 19 which resulted in outage in part of our network. The outage has been resolved by rebooting the switch, we are investigating the reason why this happened.