Snel.com - Outage Cloud VPS platform – Incident details

Outage Cloud VPS platform

Resolved
Major outage
Started 20 days agoLasted 26 minutes

Affected

SmartDC, Rotterdam NL

Major outage from 4:39 PM to 5:05 PM

Cloud VPS platform

Major outage from 4:39 PM to 5:05 PM

Updates
  • Resolved
    Resolved

    1 of our storage controllers crashed. Due to a bug in the software failover did not work correctly. We have resolved the issue with the controller and we have updated the software on both controllers which should prevent this from happening again.

  • Investigating
    Investigating

    We're experiencing a major outage on our Cloud VPS platform. We are currently investigating this incident.