Snel.com - Packet loss – Incident details

Packet loss

Resolved
Partial outage
Started 6 months agoLasted 21 minutes

Affected

SmartDC, Rotterdam NL

Partial outage from 3:36 PM to 3:57 PM

Snel.com network infrastructure

Partial outage from 3:36 PM to 3:57 PM

Updates
  • Resolved
    Resolved

    On friday 11th of October 2024 we experienced packet loss in our network in SmartDC.


    Incident start (CET/CEST): 11th October 2024 17:36 CEST

    Incident end (CET/CEST): 11th October 2024 17:57 CEST

    Currently the situation is stable. This incident is being monitored as the investigation is still ongoing. If you still experience issues or need more information about this incident please contact us at support@snel.com.

  • Investigating
    Investigating

    We're experiencing packet-loss in our network, currently our engineers are investigating this incident.