Snel.com - Outage on Cloud VPS and Pure Performance Platform – Incident details

Outage on Cloud VPS and Pure Performance Platform

Resolved
Operational
Started about 2 years agoLasted less than a minute

Affected

SmartDC, Rotterdam NL

Operational from 11:17 PM to 11:17 PM

SmartDC power network

Operational from 11:17 PM to 11:17 PM

Pure Performance VPS platform

Operational from 11:17 PM to 11:17 PM

Cloud VPS platform

Operational from 11:17 PM to 11:17 PM

Global

Operational from 11:17 PM to 11:17 PM

Snel.com authoritative nameservers

Operational from 11:17 PM to 11:17 PM

Updates
  • Monitoring
    Update

    All VM's should be working fine now. If you still encounter issues please contact support@snel.com. Once we have more information we will update this incident.

  • Monitoring
    Monitoring

    VM's are coming back online gradually.

  • Investigating
    Investigating

    At 01:17 we detected that all our hypervisors and our storage platform in rack 12 are down. We are currently investigating this incident.

  • Resolved
    Resolved

    We just resolved the issue!