Snel.com - Outage on hv09.snel.com – Incident details

Outage on hv09.snel.com

Resolved
Partial outage
Started over 2 years agoLasted 18 minutes

Affected

SmartDC, Rotterdam NL

Partial outage from 10:02 AM to 10:20 AM

Cloud VPS platform

Partial outage from 10:02 AM to 10:20 AM

Updates
  • Resolved
    Resolved

    All VM's are currently back online. We found an issue with a kernel patch which we have reported to our vendor, we will take necessary actions with our vendor.

  • Investigating
    Investigating

    We experienced outage on hv09.snel.com which has resulted in some VPS'es to be unavailable. Currently the hypervisor is up again, we are investigating this incident.