Snel.com - Network Issue due to DDoS Attack – Incident details

Network Issue due to DDoS Attack

Resolved
Operational
Started about 4 years agoLasted less than a minute

Affected

SmartDC, Rotterdam NL

Operational from 10:00 PM to 10:00 PM

Snel.com network infrastructure

Operational from 10:00 PM to 10:00 PM

Updates
  • Resolved
    Resolved

    Currently, we're experiencing a partial outage on our network due to a DDoS attack. We're investigating the issue and will update this ticket once we have more information.

    Update 21:35 20 August 2020: Our network, the department is monitoring the situation. If you are experiencing issues please contact our support department by sending an email to support@snel.com

    Update 11:38 21 August 2020: Yesterday evening we were facing a DDoS attack (DNS amplification attack + ICMP flooding ) which was above 50 Gbps.