Snel.com - Partial Power Outage – Incident details

Partial Power Outage

Resolved
Operational
Started almost 6 years agoLasted less than a minute

Affected

SmartDC, Rotterdam NL

Operational from 9:28 AM to 9:28 AM

SmartDC power network

Operational from 9:28 AM to 9:28 AM

Updates
  • Resolved
    Resolved

    We are encountering a power outage in rack 05 in SmartDC datacenter. This power outage might result in unavailability of your services.

    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible.

    Update: As of 10.32 the outage has been fixed, we're investigating the cause of this incident. Update: There was a short outage of 11:19 - 11:20 Update: as of 11:10 OUr engineers are using thermal cameras to check if there is a hardware failure in the rack. Update 2nd November 2018 13:58 CET: During investigating we have noticed a new power outage in Rack 5 started at 2nd November 2018 10:28 - 10:32 CET. Unfortunately, we couldn't find the faulty hardware as easy as in Rack 1. After this second outage in Rack 5, our engineers on-site decided to divide the servers of Rack 5 into two separate groups to eliminate possible hardware and other causes which can lead to power outages.

    Again we checked if we exceeded our maximum power consumption of 25 Ampere in this group, but this was not the case. Our engineers started to use thermal cameras to find possible hardware failures but nothing unusual was measured. We are still investigating this issue and new power outages might happen again. Our power supplier reported that there might be issues on the circuit breaker. To eliminate this possible issue they have to switch the power from rack 5 to another power source.

    Once we have more information we will keep you updated.


    Incident start: 02/11/2018 10:28 CET Incident end: 02/11/2018 10:32 CET Impact: Rackswitches and servers in 05 are down