Snel.com - Major outage SmartDC network – Incident details

Major outage SmartDC network

Resolved
Major outage
Started 25 days agoLasted about 4 hours

Affected

SmartDC, Rotterdam NL

Major outage from 8:39 AM to 10:07 AM, Operational from 10:07 AM to 12:45 PM

Snel.com network infrastructure

Major outage from 8:39 AM to 10:07 AM, Operational from 10:07 AM to 12:45 PM

Pure Performance VPS platform

Major outage from 8:39 AM to 10:07 AM, Operational from 10:07 AM to 12:45 PM

Cloud VPS platform

Major outage from 8:39 AM to 10:07 AM, Operational from 10:07 AM to 12:45 PM

Global

Major outage from 8:39 AM to 10:07 AM, Operational from 10:07 AM to 12:45 PM

Snel.com authoritative nameservers

Major outage from 8:39 AM to 10:07 AM, Operational from 10:07 AM to 12:45 PM

Updates
  • Postmortem
    Postmortem

    We introduced monitoring nf_conntrack_count and nf_conntrack_max and alerting at tresholds. This will help us (pro-actively) identify and with faster resolution times in the future.

  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring
    We implemented a fix and are currently monitoring the result.
  • Investigating
    Investigating

    We are currently investigating this incident.