Snel.com - Power outage in Rack 12 – Incident details

Power outage in Rack 12

Resolved
Major outage
Started 3 days agoLasted about 2 hours

Affected

SmartDC, Rotterdam NL

Major outage from 6:00 PM to 8:14 PM, Partial outage from 6:00 PM to 8:14 PM

SmartDC power network

Partial outage from 6:00 PM to 8:14 PM

Pure Performance VPS platform

Partial outage from 6:00 PM to 8:14 PM

Cloud VPS platform

Major outage from 6:00 PM to 8:14 PM

My.snel.com - client area

Major outage from 6:00 PM to 8:14 PM

Updates
  • Resolved
    Resolved

    Due to a defective PSU in one of our servers the circuit breaker triggered and all power was lost in Rack 12. PSU has been replaced, all machines have been powered up.

  • Investigating
    Investigating
    We are currently investigating this incident.