Snel.com - Power outage in Rack 8 – Incident details

Power outage in Rack 8

Resolved
Partial outage
Started about 1 month agoLasted 34 minutes

Affected

SmartDC, Rotterdam NL

Partial outage from 11:38 AM to 12:12 PM

SmartDC power network

Partial outage from 11:38 AM to 12:12 PM

Updates
  • Resolved
    Resolved

    The breaker tripped, we have restored the breaker, we will continue monitoring the situation and will do a root cause analysis.

  • Investigating
    Investigating

    We are encountering a power outage in rack 8 in SmartDC datacenter. This power outage might result in unavailability of your services.


    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible.

    Incident start: 04/07/2025 13:48 CEST

    Impact: Rackswitches and servers in rack 8 are down