Snel.com - Network issues – Incident details

Network issues

Resolved
Operational
Started 9 months agoLasted about 9 hours

Affected

SmartDC, Rotterdam NL

Operational from 11:28 PM to 8:00 AM

Snel.com network infrastructure

Operational from 11:28 PM to 8:00 AM

Pure Performance VPS platform

Operational from 11:28 PM to 8:00 AM

Cloud VPS platform

Operational from 11:28 PM to 8:00 AM

My.snel.com - client area

Operational from 11:28 PM to 8:00 AM

Global

Operational from 11:28 PM to 8:00 AM

Updates
  • Resolved
    Resolved
  • Monitoring
    Monitoring

    Our Network Infrastructure has become stable but we are limited in terms of services we can provide. This incident is being monitored as the investigation is still ongoing with i3d.net and the other parties involved.

    We appreciate your patience and we will keep you updated on further progress.

  • Identified
    Identified

    Our engineers are still working on this incident. You might have seen your services restored. Our team is not hands-off yet. No ETR. We appreciate your patience.

  • Investigating
    Investigating

    Engineers are on site working with expert level support to resolve this issue. We've seen improvement but continue to work to ensure these issues are completely resolved and prevented from reoccurring.