Snel.com - Outage in Rack 8 SmartDC – Incident details

Outage in Rack 8 SmartDC

Resolved
Operational
Started almost 3 years agoLasted about 3 hours

Affected

SmartDC, Rotterdam NL

Operational from 4:09 PM to 6:47 PM

Snel.com network infrastructure

Operational from 4:09 PM to 6:47 PM

Updates
  • Resolved
    Resolved

    During investigation, we saw that there was no traffic on the switches. After a hard reset, the issue was resolved.

  • Investigating
    Investigating

    At 18.09 we received reports of an outage in Rack 8 at SmartDC. We are currently investigating this incident. Some servers are unavailable.