Snel.com - Partial power outage – Incident details

Partial power outage

Resolved
Operational
Started almost 6 years agoLasted less than a minute

Affected

SmartDC, Rotterdam NL

Operational from 9:44 PM to 9:44 PM

SmartDC power network

Operational from 9:44 PM to 9:44 PM

Updates
  • Resolved
    Resolved

    We are encountering a power outage in rack 01 and rack 05 in SmartDC datacenter. This power outage might result in unavailability of your services.

    Our data center engineers are on-site to investigate the cause of this issue. Please be assured that we will do our utmost best to keep the downtime as short as possible.

    Update: As of 23:39 the outage has been fixed, we're investigating the cause of this incident. Update 2nd November 2018 13:56 CET: On the 1st of November 2018 around 22:30 CET we experienced a partial power outage in Rack 1. This incident was resolved around 23:39.

    Reason of outage: The circuit breaker of the group tripped. We checked maximum power consumption, it didn't exceed 25A. To eliminate hardware failures in Rack 1 we started the servers 1 by 1. During this procedure we found a server whith a faulty power supply. We replaced the server with a new once and all servers are up and running in this rack. During the recovery of the power outage of Rack 1 we experienced a similar situation in Rack 5 which started at 23:31 and was resolved 23:40 CET.

    Incident start: 01/11/2018 22:34 CET Incident end: 01/11/2018 23:39 CET Impact: Rackswitches and servers in racks 01 and 05 are down